Pocket Requirements v1.1.1 released

I’ve just release Pocket Requirements version 1.1.1 and it’s available on Google Play Store. Till now, it’s targeted for Android 5.0, but I’m working to support Marshmallow (6.0) and insert different translations.

For more info, visit the app page on Google Play Store (logo below) or check my portfolio entry.

Pocket Requirements Android on Google Play Store